preg_replace(): The /e modifier is deprecated エラー

  • ページ: BugTrack
  • 投稿者: あのん?
  • 優先順位: 低
  • 状態: 却下
  • カテゴリ:
  • 投稿日:
  • バージョン:

メッセージ

apache のログに preg_replace(): The /e modifier is deprecated エラー

PukiWiki Advance v1.0.3. Apache/2.2.24 PHP Version 5.5.7

以下 apache のログ [Sun Dec 29 16:25:30 2013] [error] [client xxx.xxx.x.xx] PHP Deprecated: preg_replace(): The /e modifier is deprecated, use preg_replace_callback instead in /home/www/wiki/adv/wik i-common/lib/html.php on line 584


  • 1.x系列はPHP5.5に正式対応していません。最新版の2.x系列を使用してください。 -- Logue?