#navi(../)
*観覧制限を設定するとplugin=is ... とエラーが出て動かない。 [#eda18f38]

- ページ: BugTrack
- 投稿者: [[kaisei]]
- 優先順位: 普通
- 状態: 完了
- カテゴリ:
- 投稿日: &epoch(1352016352);
- バージョン:

*メッセージ [#uf39e0c4]
観覧制限を設定するとplugin=is ... とエラーが出て動かないです。init.phpの$var["plugin"]チェックでこけてます。
--------
- login.inc.phpのバグのようです。73行目のpluginをcmdに変更してください。 -- [[Logue]] &epoch(1352119128,comment_date);
- https://github.com/logue/pukiwiki_adv/commit/df3038821f08ea2a01413fabcf1b46264017fbf8で修正しました。 -- [[Logue]] &epoch(1352191054,comment_date);

#comment