[[開発談義]]
 
 -PukiWiki Advance v2.02安定版を期待しては、CAPTCHAとJSONの更新に --  &epoch{1437206572,comment_date};
 -PukiWikiのバージョンが更新されましたがどんなもんなんでしょうか・・・ -- [[5018]] &epoch{1460443750,comment_date};
 -ざっと見た感じだと古い命令の書き直し(ereg→preg_match)、ログイン・ログアウト関連の処理の強化(LADP認証対応とか)、ファイルの読み書き処理の統一、演算子の判定をより厳密化のようですね。ログイン・ログアウト周りの処理以外はだいたい実装済みです。 -- [[Logue]] &epoch{1460475156,comment_date};
 -返答が遅れすみません。なるほど。ちなみに、HolidayJP.phpに山の日がありません。 -- [[5018]] &epoch{1471120207,comment_date};
 -fvwre234 -- [[f2342334]] &epoch{1472573969,comment_date};
 -ひふふあう -- [[はふあすいい]] &epoch{1472574058,comment_date};
 -PukiWiki Adv には GPLv2 only のコード(plugin/ls.inc.php など)と LGPLv3 only のコード(Bad Behavior)が混在していますが、これはライセンス違反にならないのでしょうか? GPLv2  は LGPLv3 のコードをリンクすることを許さないと思います。 -- [[bee]] &epoch{1480596734,comment_date};
---GPLv2 or later のプロジェクトに GPLv2 only のコードが含まれる場合は GPLv2 only として頒布可能ですし、LGPLv3 のコードをリンクしている場合は GPLv3 として頒布可能です(GPLv2 が LGPLv3 と両立しないため、頒布するためには GPLv3 を選択するしかない)。しかし、GPLv2 のコードを含み、かつ LGPLv3 のコードをリンクしている場合は両立する選択肢がないのでは…。 -- [[bee]] &epoch{1480596972,comment_date};
+--GPLv2 or later のプロジェクトに GPLv2 only のコードが含まれる場合は GPLv2 only として頒布可能ですし、LGPLv3 のコードをリンクしている場合は GPLv3 or later として頒布可能です(GPLv2 が LGPLv3 と両立しないため、頒布するためには GPLv3 を選択するしかない)。しかし、GPLv2 のコードを含み、かつ LGPLv3 のコードをリンクしている場合は両立する選択肢がないのでは…。 -- [[bee]] &epoch{1480596972,comment_date};